Back to overview
Maintenance
⚠️ Scheduled Maintenance Alert ⚠️
Sep 14 at 12:00am IST
–
Sep 14 at 02:35am IST
Affected services
Bom1 IN - Cpanel Cloud Hosting
Resolved
Sep 14 at 02:35am IST
We have successfully completed the scheduled migration of our India servers to DigitalOcean. 🚀
- All services are now back online.
- Clients using our nameservers: no action is needed.
- Clients using Cloudflare/custom DNS: please update your A records to the new IP
64.227.169.26
.
✅ This migration improves speed, stability, and reliability.
Thank you for your patience and continued trust! 💙
Affected services
Created
Sep 14 at 12:00am IST
Dear Clients,
We will be performing scheduled maintenance on our India servers on 14th September, between 12:00 AM – 3:00 AM (IST).
⏳ Expected Downtime: 20–30 minutes.
✅ Services will resume automatically after the upgrade.
Thank you for your patience and understanding 💙
– Team ClubHosty
Affected services